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Faster than your memory, more searchable than a stack of file folders, Microsoft® OneNote® 2010 gives you one place 

to store all of your thoughts and information. Capture text, images, video and audio notes to keep all of your important 

content easily accessible and instantly searchable. Quickly consolidate copies of content from multiple applications. 

Brainstorm and collaborate when and where you need to—simultaneously edit the same notebook with others, even if 

they don’t have OneNote installed. OneNote 2010: one easy, flexible, powerful space for all of your ideas. 

New to OneNote?  
Get started with quick help for accessing many core OneNote features. Some improvements 

are also included here, such as multilevel page tabs and tools for managing sections.  
 

 
 

Create a notebook 

● Click the File tab to open the new Microsoft Office 

Backstage™ view and then click New. 

Create a section 

● Click the Create a New Section icon that appears at 

the end of the section tab set for the active 

notebook, as shown here. 

 

 Create a page 

● Click the New Page command that appears at 

the top of the page tabs in the active section or 

press CTRL+N. Or, click the new in-place new 

page icon that’s new to OneNote 2010 (shown 

here between the Presentation Outline page 

and the Intro subpage).  
 

Note: The text you add in the title area that appears at the top of the page automatically 

becomes the page tab name. 

 

 

 

Share notebooks: Notebooks saved to a shared location are automatically shared with those who have access to the location. 

You can simultaneously edit shared notebooks with anyone who has access to that notebook. To share a notebook that is not 

currently in a shared location, click the File tab to open Backstage view and then click Share. 
 
 

Add space to a page 

● On the Insert tab, in the Insert group, click 

Insert Space. When you move your insertion 

point over the page, you see a line showing 

where the new space will begin. Click when 

the line is positioned where you want the new 

space to begin and then drag to create the 

desired space. 
 

 

 Rearrange sections or pages 

● Just drag a section tab left or right to move it 

within the current notebook or drag a page 

tab up or down to move it within the current 

section.  

● To rearrange sections or pages outside of the 

current scope, right-click the section tab or 

page tab and then click Move or Copy. 
 

 

 

Search: Find the search box to the far right of the section tabs that appear at the top of the note page window. Click the 

dropdown arrow in the search box to select the search scope (ranging from the current page to all notebooks). 
 
 

Create a side note 

● By default, when you click the OneNote icon in the 

Windows® system tray, a new side note opens. 

Right-click the OneNote icon in the system tray for 

side note options. 

Insert a screen clipping 

● From within OneNote, on the Insert tab, in the 

Images group, click Screen Clipping.  

● When the OneNote icon appears in the Windows 

system tray, you can create a OneNote screen 

clipping from any open window by pressing the 

Windows key+S. 

 Send content to OneNote 

● To send a copy of content from virtually 

any application to OneNote, print that 

content to the Send to OneNote 2010 

virtual printer. Just select Send to 

OneNote 2010 as the printer in your 

application’s print interface. 

Insert a file printout 

● From within OneNote, on the Insert tab, in 

the Files group, click File Printout.   

Insert a picture 

● From within OneNote, on the Insert tab, in the Images group, click Picture.  
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Insert audio or video 

● To insert an existing audio or video object on the 

page, on the Insert tab, in the Files group, click 

Attach File. 

Record audio or video 

● On the Insert tab, in the Recording group, click 

Record Audio or Record Video. 

 Use contextual audio or video notes 

● When you record audio or video while 

taking notes, OneNote adds an icon 

beside each paragraph that you can 

click to playback what was being 

recorded at the time you took the 

specific note. 

 

 

 
 

Use note tags 

● On the Home tab, in the Tags group, 

expand the Tags gallery to select a tag or 

for the option to customize tags. Or, in 

the Tags group, click Find Tags to search 

for tags in your notebooks. 
 

 

 Create an Outlook task 

● On the Home tab, in the Outlook group, 

click Outlook Tasks. 

Insert Outlook meeting details 

● On the Home tab, in the Outlook group, 

click Meeting Details. 
 

 

 

Tip: For more help getting started with OneNote, see the OneNote 2010 Guide notebook that opens automatically when you first 

open OneNote 2010. 
 

Connect, share and 

accomplish more together 
 

New and improved technologies help break down barriers so you can share and 

collaborate more efficiently and effectively. 
 

Work together without waiting your turn 

Now you can share notebooks with other people whether or not you share a common network location (such as a shared network drive or a shared 

folder on a home network). Just save your notebooks to a SharePoint Foundation 2010 site and then access, share, and simultaneously edit them with 

others virtually anywhere. 

● When your notebook is saved to a SharePoint 2010 site, you can simultaneously edit that notebook with others who are using either OneNote 2010 

or Microsoft OneNote Web App. 

● When you save a notebook to a SharePoint 2010 site and then open it either in OneNote Web App or in OneNote 2010 on any computer, the 

notebook syncs automatically while you’re online. So, you can access, edit, and keep the same notebook in sync from your desktop, laptop, and on 

the Web. 

● For the option to save your active notebook to an online location for sharing, click the File tab on the Ribbon to open Backstage view. Click Share 

and then, under the heading Share On, click Web.  

 

 

Tip: To share your personal notebooks at home, save your notebook to docs.live.com and then open, 

edit, and share the notebook with others who are using either OneNote 2010 or OneNote Web App. 

Note: Simultaneous editing of OneNote 2010 notebooks with others outside of your computer network requires an appropriate device, Internet connection, and SharePoint Foundation 2010 for business 

use or a free Windows Live ID for personal use. Simultaneous editing of notebooks via Windows Live will become available in the second half of calendar year 2010. 

 

See what’s new and who wrote it 

● When you open a shared notebook, recent changes made by other 

authors are automatically highlighted, so that you easily stay on top of 

what’s new. OneNote 2010 also adds the initials of the author who made 

each change so that you can quickly see who wrote what. Point to the 

author initials for a ScreenTip showing the author’s full user name and 

the time of the edit. 

Note: After you’ve reviewed recent changes, you can still quickly find 

previous changes. On the Share tab, click Recent Edits and then select a time 

period for which you want to browse changes. 
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Share your content with confidence 

The new Page Versions feature in OneNote 2010 

preserves earlier versions of each page as different 

people make changes. So, if someone changes 

content inadvertently, you can view the change 

history and restore a previous version with just a 

couple of clicks. 

 To view and restore previous page versions: 

1. On the Share tab of the Ribbon, click Page 

Versions to display versions for the active 

page. Or, right-click the page tab for the Show 

Page Versions option. (Note that this option is 

only available if previous page versions exist). 

Previous page versions appear with the date 

and author name visible on the page tab, as 

shown here. 
 

2. At the top of a previous version you see a banner providing the option to restore or 

delete the page. Or, right-click the page tab for these options and others, such as to 

copy the page to another location. 

 
 

 

 

Tip: A Notebook Recycle Bin is available for each of your notebooks and stores deleted pages and 

sections for 60 days. Find the Notebook Recycle Bin on the Share tab of the Ribbon, in the History group. 

 

Find what you need instantly  OneNote 2010 makes a great search experience even better. 

With OneNote 2010, see search results as you type. Search now also remembers your past choices to save you time by automatically prioritizing search 

results. 

● Search all notebooks at once or search individual pages, sections or notebooks. OneNote searches your keywords in text and within the images in 

your notes. OneNote 2010 can even search audio for your keywords in the audio and video recordings that you include in your notebooks. 

● To begin a search, just start to type your keywords in the search box that appears above the page area on the right side of your OneNote window. 

You can also click the arrow that appears on the right side of the search box to change the scope of the search. 
 

 

 

Tip: Keyboard users, just type CTRL+E to begin a search and then type a few characters to match the page 

you want. Use the arrow keys to move up or down in the search results list and then press ENTER to select 

the page you want. Because OneNote learns from past choices, these keyboard commands can quickly 

become shortcuts to your favorite pages. 

 

Stay connected to the source  

Take notes while working in Microsoft PowerPoint® 2010, Microsoft Word 2010, 

or Windows Internet Explorer® and your notes link automatically to your location 

in the source program at the time you took the note. 
 
 

Dock OneNote on the side of your 

desktop and take notes while you 

work on a document or 

presentation, or while browsing Web 

pages. As you see here, OneNote 

adds an icon in the margin beside 

your notes. Just click that icon when 

reviewing your notes later to open 

the source file and jump straight to 

the slide, paragraph, or Web page 

that was active when you took the 

note. 

 

To start taking Linked Notes: 

● On the Review tab of the Ribbon in Word 

2010 or PowerPoint 2010, in the OneNote 

group, click Linked Notes. Or, on the Tools 

menu in Internet Explorer 6 or later, click 

OneNote Linked Notes. 

● To dock OneNote on the side of your desktop 

while taking notes in any program, in 

OneNote, on the View tab, click Dock to 

Desktop. Notes automatically begin linking if 

you are working in a supported file type for 

Linked Notes. 

Note: Linked notes are available when working in a Word 2010 document or a PowerPoint 2010 presentation, or when viewing a Web page in Internet Explorer 6 or later. 
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Access your notebooks  

on the Web 
 

When you want to leave your computer behind or need easy, shareable tools for 

collaborating with others, explore OneNote Web App. 
 

Save your OneNote notebooks online and then access, edit, and share 

them from virtually any computer with an Internet connection. 

● Simultaneously edit the same shared notebook with others who are 

using OneNote Web App or OneNote 2010. 

● Create new pages and sections and use other familiar features that 

you know from OneNote, including AutoCorrect, spell-checking as 

you type, font and paragraph formatting, text styles, tags, and more. 

● See who authored specific content in a shared notebook and access 

previous page versions. 

● Insert pictures, tables, and even Office.com ClipArt. 

 To access, edit and share your notebooks using OneNote Web App: 

1. Save your notebook to a SharePoint 2010 site. To do this for the 

active notebook, click the File tab to open Backstage view. Click 

Share and then, under the heading Share On, click Network to 

select a location on your SharePoint 2010 site. 

2. When you click a OneNote notebook that is saved on your 

SharePoint 2010 site, your notebook automatically opens for editing 

in OneNote Web App if your organization has Office Web Apps 

installed. 

 

 

 

Tip: In addition to OneNote Web App, Office Web Apps include Microsoft Word Web App, Microsoft 

PowerPoint Web App, and Microsoft Excel® Web App. To use Office Web Apps at home, upload your 

personal documents, workbooks, presentations, and notebooks to docs.live.com and then open them for 

editing in your browser. 

Note: Office Web Apps require SharePoint Foundation 2010 for business use or a free Windows Live ID for personal use, as well as an appropriate device, Internet connection and a supported Web 

browser. Supported browsers include Internet Explorer 7 or later for Windows, Safari 4 or later for Mac, and Firefox 3.5 or later for Windows, Mac, or Linux. OneNote Web App on Windows Live will become 

available in the second half of calendar year 2010. There are some differences between the features of Office Web Apps and the Office 2010 applications. 

Backstage view: 

Prep your work for prime time 
 

Print, share, and manage your notebooks, and customize your OneNote 2010 

experience, all from one convenient location. 
 

Click the File tab on the Ribbon to open the new Backstage view. Click 

the File tab again, or any tab on the Ribbon, to return to your 

notebook window.  

The tabs in Backstage view, as you see here, give you fast, easy, and 

organized access to tools and options that were previously spread 

across several locations. For example, when you first open Backstage 

view, you’re on the Info tab shown here. From this one location, you 

can manage settings and properties for all of your open notebooks, 

share a notebook, and manage notebook syncing. 

 
 

 

 

Tip: For help using the Ribbon, including how to customize the Ribbon in OneNote 2010, see the Office 

2010 Getting Started Guide or visit http://office.com. 
 

Keyboard shortcut tips: Select keyboard shortcuts for formatting: 

● Press the Alt key to view KeyTips. KeyTips appear on the Ribbon as 

letter or number combinations that you press sequentially on the 

keyboard to execute commands. Press a KeyTip to activate a Ribbon 

tab and then press the KeyTip for your desired command. KeyTips are 

also available for the Quick Access Toolbar and Backstage view. 

● Hover your mouse pointer on Ribbon commands and find keyboard 

shortcuts in the ScreenTips. (Note not all commands have shortcuts.)  

● Many common commands use Ctrl + the first letter of the command. 

Here are some examples: 

New page: Ctrl + N ● Open: Ctrl + O ● Print: Ctrl + P 

● Copy and paste text formatting. Copy formatting and then paste as 

often as needed during your active OneNote session: 

Copy formatting: Ctrl + Shift + C ● Paste formatting: Ctrl + Shift + V 

● Add a list bullet or number to the active paragraph: 

Bullet: Ctrl + . ● Number: Ctrl + / 

● On the Home tab, in the Tags group, view the Tags gallery to view 

shortcuts from Ctrl + 1 through Ctrl + 9 for commonly-used tags. 

● Apply styles to text with some of the same shortcuts available in Word: 

Normal: Ctrl + Shift + N ● Headings 1 - 3: Ctrl + Alt + 1, 2, or 3 
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